PicaLoader Picture Downloader Forum

'Can't get the file'
Page 1 of 2

Author:  PM [ Sun Jul 11, 2004 1:19 pm ]
Post subject:  'Can't get the file'

While trying to download some pictures I get the error message 'Can't get the file'. The URL looks the following way for example:

http://www.xxxxxxx.de/PP3CC/large.htm?t ... eight=1024

Does anybody know the problem?


Author:  PM [ Fri Aug 27, 2004 12:12 pm ]
Post subject: 

Just installed PL 1.47.0820. Now it works. :)


Author:  PizzaGrapes [ Sun Sep 05, 2004 11:32 am ]
Post subject: 

I have the same problem with 1.47.0826. Do I need to do any config?

Author:  tak00 [ Mon Sep 06, 2004 7:47 am ]
Post subject: 

I've seen this error happen when the server can't keep up. If you click on the link on the errors page and it's ok, you can try slowing PL down but that seems to be broken in 1.47 right now. Hopefully it will get fixed.

Author:  PizzaGrapes [ Mon Sep 06, 2004 9:09 am ]
Post subject: 

Actually that makes sense, but how do I go about doing that?

Author:  tak00 [ Tue Sep 07, 2004 2:23 am ]
Post subject: 

Click on View - Options - Download.

I usually change "Pause between connections" from 3 to a higher value. One site I rip usually works pretty good at 10-11 seconds. You'll have to play around with it to see if it makes a difference and whats the lowest number you can get away with(fastest).

However, since installing 1.47, when I change this I don't see PL pausing like it did in 1.46. So I think its broke in 1.47.

This option effects every project so remember to put it back to 3 after you're done.

Author:  PizzaGrapes [ Tue Sep 07, 2004 6:35 pm ]
Post subject: 

I set the delay all the way up to 15 and still it can't get the files. :?

Author:  tak00 [ Wed Sep 08, 2004 5:16 am ]
Post subject: 

I think thats because its broken in v 1.47. At least for me I don't see the pauses like I did in v 1.46...

Author:  PicaLoader [ Mon Sep 13, 2004 2:26 pm ]
Post subject:  Fixed

Already fixed :oops:

Author:  artichoke [ Mon Sep 13, 2004 3:12 pm ]
Post subject: 

I have the same problem - I upgraded in order to resolve the issue where the program crashed when I tried to pause the project (this issue was related to XP SP2) and now I get the "'Can't get the file'" error every time.

Also when I click on the error report button nothing happens - presumably due to new security settings in Internet Explorer.

I managed to find the report file and launch it manually - I then had to temporarily change my security settings to allow the report to display.

Anyway - having upgraded to version 1.47.0909 I can no longer download any pictures from the site that had been working fine.


Author:  PizzaGrapes [ Mon Sep 13, 2004 7:11 pm ]
Post subject: 

Just upgraded to the latest version

Still having the same problem. Clicking on links in the error report gives the picture, and clicking URL in Option tab shows the websites are still active. Delay is set to 10 seconds.

If I need to config any more options please let me know, I'll try again :wink:

Author:  KoalaBear [ Tue Sep 14, 2004 3:51 pm ]
Post subject: 

I click the URL you list above and got HTTP 404 - File not found.

Author:  artichoke [ Tue Sep 14, 2004 4:10 pm ]
Post subject: 

In my case the urls are definitely valid. They are password protected but everything was working fine before i upgraded (apart from the program crashing on Pause which was why I upgraded).

I tried uninstalling the program completely and reinstalling the latest version and I also started a new project from scratch in case something had been corrupted.

Still getting the error message on valid urls.

Author:  tak00 [ Tue Sep 14, 2004 6:11 pm ]
Post subject: 

KoalaBear wrote:
I click the URL you list above and got HTTP 404 - File not found.

Same here, I assume its a dummy url.

Question for the people having problems: Is PL working at all? Or are you just getting errors intermittantly?

If PL isn't working at all, do you have a firewall or XP SP2. It maybe a firewall issue.

Author:  PizzaGrapes [ Wed Sep 15, 2004 2:39 am ]
Post subject: 

I thought that maybe PL wasn't working, but it will dload from some, but not others. One of the reasons I'm trying PL is to get images from sluggish sites so I won't have to click (waaaaiiit) save as.

Perhaps I should uninstall and fresh install. I'll update later on that.

Page 1 of 2 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group